No soliciting permitted.

Parking sensor error or blockage

Scott Coykendall

New member
Messages
3
Reaction score
0
Points
1
When I put the telluride in reverse, I get the message "parking sensor error or blockage" Ive cleaned the backup sensors, there's no blockage. we think it might have started after taking the car through the car wash. The camera works, it just won't beep if we get too close. Any ideas?
 

Tellthemride

Well-known member
Messages
1,157
Reaction score
896
Points
113
Sounds like a sensor malfunction. Best to take it in for service.
 
Looking to cover or replace the KIA emblems on your Telluride? Look no further than right here in our own forum store - where orders are shipped immediately!

AzuNyan

Member
Messages
43
Reaction score
15
Points
8
Did you resolve this? I am also having the same issue. Car washed, sensors wiped clean, next on this list battery reset.

I took mine a couple of months ago and this never happened to me. I doubt going to the car wash caused this. It could be just a sensor issue like the others said
 
G

G-966219

Hello,
Just came in on this thread because I'm having the same issues. When you took it in to service, what were they able to find out? Looking to see if it really requires going to the spendy dealer.
Thank you!
______________________________
 

Navs Telluride

New member
Messages
13
Reaction score
3
Points
3
Location
El Paso, Texas
Hello,
Just came in on this thread because I'm having the same issues. When you took it in to service, what were they able to find out? Looking to see if it really requires going to the spendy dealer.
Thank you!
Yes as matter of fact. Just today and there was a malfunction with the sensor. The dealership replaced it for free at no charge. They had to order the part so hopefully they have parts at your service station.
 

TheNip73

Well-known member
Messages
520
Reaction score
364
Points
63
What is the temperature where these issues are happening? Hopefully it is not an issue with sensors near the edge of their operating temperature limits.
______________________________
 

Navs Telluride

New member
Messages
13
Reaction score
3
Points
3
Location
El Paso, Texas
What is the temperature where these issues are happening? Hopefully it is not an issue with sensors near the edge of their operating temperature limits.
That's a good question. We were in the DFW area then moved to El Paso, TX much drier and less shade this year didn't get to extremely hot but I thought that could be an issue since we didn't bump it or scratch it. it was 96 in May 2020
 
Top