Welcome to the Ad-Free KIA Telluride Community!

Please register with the BIGGEST and busiest Telluride community online. We'd LOVE to have you! Please note: This is an ADVERTISEMENT FREE community! No advertising is permitted. None.

Register Log in

Valet Alert!

MELISSAB

FOUNDING MEMBER
Messages
95
Reaction score
46
Points
18
Location
2020 EX Everlasting Silver
We only have the two fobs, no other fobs or keys that I know of. I checked the app and there is a logo of a green guy with a exclamation point. I touched that so it isn't green anymore but I don't have any geofences setup, so I don't know why it would think I left a certain area. It's been doing this since we picked it up. Hmmmmm???
 

TellurideSX

FOUNDING MEMBER
Messages
97
Reaction score
28
Points
18
Then valet alerts should be presented with an option to toggle off, but hitting the green guy off should have done the same thing.
 

MELISSAB

FOUNDING MEMBER
Messages
95
Reaction score
46
Points
18
Location
2020 EX Everlasting Silver
Bingo, the green guy is the culprit! There isn't any indication on the screen what the green guy does before or after so I must have hit it one of the times I was trying the remote start. Thanks for pointing out the My Car Zone section of the app. I hadn't seen that section so of course that's where I needed to be. I figured there had to be a place to set up a geofence for something like that to work and kept clicking the locations button but couldnt do anything at all in that section. Once ya'll pointed out the My Car Zone part I can see where you can set up a geofence but there weren't any there, so still a mystery why it was alerting. Hoping it stays turned off. Appreciate all the help!
 

Langelic

New member
Messages
5
Reaction score
3
Points
3
Thanks for your help with this as I was receiving "Valet Alert" as well. As suggested, I went into the Kia UVO Access App and went to the My Car Zone section and toggled Valet Alerts to Off
 

Jasondorin

FOUNDING MEMBER
Messages
91
Reaction score
9
Points
8
I had the same issue but had to resolve it on kia.owners portal which you have to access via your browser. Same log in. In there there are ton of settings. Just make sure valet is off.
 

Gravity Gray

New member
Messages
1
Reaction score
0
Points
1
Hi all- glad I found this forum as I’ve had the same problem with the valet alert. I turned it on with the UVO app to try it out and I’ve turned it off, but still get the alert constantly on my infotainment screen.

When I go to My Car Zone and tinker with adding a new alert, Valet alert is grayed-out and can’t be added as a new alert- even though the toggle switch shows that the Valet alert is OFF.

Frustrating! Loving everything else about my new ride but would love to get this problem solved! Any further ideas?
Many thanks
 
Top